Как изменить шрифта для отсутствующих языков?

Арабский язык в новый шрифт Убунту не хватает, так это использовать стандартный шрифт, но проблема в том, что стандартный шрифт не очень хорошо, и я хочу заменить его Тахома.

Есть ли способ сделать это, или он встроен в сам шрифт?

+908
Koryba 19 авг. 2010 г., 2:52:26
27 ответов

Я новичок в Ubuntu (и Linux в целом) и поставил 12.10 для двойной загрузки (вместе с Win7). Все шло хорошо, но когда я установил обновления и перезагрузился, я обнаружил, что после выбора загрузиться в Ubuntu, у меня мигает фиолетовый экран без входа. Я снова смог перезагрузиться и получил в Ubuntu выбрав расширенный вариант, с загрузки в безопасном режиме.

Когда я проверил, чтобы увидеть, что происходит с дисплея в меню настроек, мой монитор теперь поставляется в качестве монитора ноутбука, в то время как он был ранее идентифицирован как 19" монитор Dell до обновления.

Имея в виду, что я новичок в Ubuntu и в мир Linux, в чем может быть проблема и что я могу поделать?

Обновление (21:15 мск, 2/16/13)

Я пошел вперед и переустановил 12.04, но проблемы сохраняются. Я могу получить все работает нормально, если я открываю в Ubuntu через режим восстановления, в противном случае я получаю мигающий фиолетовый экран. Я, однако, получил монитор, чтобы быть обнаружены как Dell 19", а не на экран ноутбука. Любые другие идеи?

+961
Dean Loh 03 февр. '09 в 4:24

Сначала я предлагаю подготовить вашего USB с Linux по USB с Творцом. Я сделал это на прошлой неделе и имели недостающие попробовать-после загрузки с USB. Процесс подготовки вашей USB-накопитель правильно разделен на простые и эффективные действия. Все что вам нужно это образ Ubuntu (например, один уже скачали) и USB-накопитель.

Кроме загрузчика (т. е. в grub 2 в Ubuntu 12.04) работает очень хорошо, ИМО. Он должен определить автоматически установка Windows и добавить его в меню загрузки. Просто получить себе знакомы с некоторыми пособий и учебников, и вы скоро получите достаточно уверенности, чтобы пресс-могущественный установить-кнопку ;-)

+946
Megak1lL 18 дек. 2011 г., 0:56:04
По вопросам, связанным с модули, те, которые контролируют и руководят, как ядра должны взаимодействовать с аппаратными
+899
tusharkanta19 27 дек. 2016 г., 19:33:04

У меня 1,5 ТБ Вестерн Диджитал внешний USB HDD и двух систем в Ubuntu, как в Ubuntu 12.04 ЛТС 'точный Панголин'. Когда я подключить диск в системе не появляется на вывод команды sudo fdisk Для -я не монтируются автоматически (отметим, что это не всегда так - это используется, чтобы появиться в прошлом). Когда я подключить его по системе B (опять же в Ubuntu 12.04), он появляется, когда я выполняю команду sudo команда fdisk -л (выход добавляется в конце) и монтирует автоматически просто отлично.

На что это указывает несоответствие и какие диагностики я должен бежать / средства я должен использовать, чтобы устранить проблему?

Я последовал предложению, которое я получил, чтобы сделать судо хвост -Ф /ВАР/лог/системный журнал и выход заключается в следующем при подключении, отключите и снова подключите кабель USB на системе:

14 сентября 23:27:09 Торин МТП-зонд: проверка шина 2, устройство 3: "/системы/устройства/pci0000:00/0000:00:13.2/с USB2/2-2"
14 сентября 23:27:09 Торин МТП-зонд: автобус: 2, устройство: 3 Не устройство MTP 
14 сентября 23:28:ядра 01 Торин: [ 338.994295] по USB 2-2: USB-отключения, устройства номер 3
14 сентября 23:28:ядра Торин 04: [ 341.808139] по USB 2-2: новый скоростной количество USB-устройства 4 через ehci_hcd
14 сентября 23:28:04 Торин МТП-зонд: проверка шина 2, устройство 4: "/системы/устройства/pci0000:00/0000:00:13.2/с USB2/2-2"
14 сентября 23:28:04 Торин МТП-зонд: автобус: 2, устройство: 4 Не устройство MTP 
14 сентября 23:29:54 Торин AptDaemon: информация: отказ из-за неактивности
14 сентября 23:29:54 Торин AptDaemon: информация: отказ было предложено

(Я думаю, последние два сообщения не имеют никакого отношения).

Вывод суда команды fdisk-l на систему Б

$ судо и fdisk -л

Диск как /dev/ПДД: 1500.3 ГБ, 1500301910016 байт
255 головок, 63 секторов/дорожку, 182401 цилиндров, общая 2930277168 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x00070db4

 Загрузочное Устройство Начало Конец Блоки ID Система
на /dev/sda1, поскольку * 2048 2905114623 1452556288 83 Линукс
на /dev/sda2 2905116670 2930276351 12579841 5 Расширенная
на /dev/sda5, поэтому 2905116672 2930276351 12579840 82 подкачки Линукс / Солярис

Диск как /dev/СКБ: 250.1 ГБ, 250059350016 байт
255 головок, 63 секторов/треков, 30401 цилиндров, всего 488397168 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x9c849c84

 Загрузочное Устройство Начало Конец Блоки ID Система
на /dev/sdb1 * 63 488375999 244187968+ 7 файловая система hpfs/NTFS для/файловой системы exFAT

Диск как /dev/СДГ: 1500.3 ГБ, 1500299395072 байт
255 головок, 63 секторов/дорожку, 182401 цилиндров, общая 2930272256 секторов
Единиц = секторах 1 * 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x0003e17f

 Загрузочное Устройство Начало Конец Блоки ID Система
/разработки/цур1 2048 2930272255 1465135104 7 ОПО/файловой системы NTFS/exFAT, которая
+864
Daimon63 15 мар. 2011 г., 23:10:17

Возможно, вам придется пойти и спросить тех, которые были там ..

Основные части (насколько я помню, в качестве наблюдателя) была упрощенная модель (так все установлены на одном диске), выбор группы "стандартные" приложения, а другие (простые) подробности о что делает его легче установить и поддержать.


Вот небольшой кусочек пазла:

PhoneAena.com > в интервью: Убунту касания стремится учиться на ошибках Андроида

Генезис Убунту касания

Убунту началось в 2004 году и быстро вызвал интерес в сообществе Linux. Разработчики собрались вокруг продукта, и, что более важно, характер распределения. В свое время дистрибутивов Linux были сфере технической элиты, и не были доступными для обычных пользователей. Марк Шаттлворт собрал разработчиков из сообщества Debian, чтобы изменить это. Цель была создать distrobution Linux, который был прост в использовании, легко получить, и соблюдать строгие обновить расписание. Первые две части этой стратегии были реальные ключи конечно, потому что доступность открыл гораздо более широкой базы пользователей для операционной системы.

+816
Britany 5 окт. 2015 г., 11:14:05

Попробуйте использовать WiFi-радар, чтобы увидеть, если он может сканировать ваш SSID и подключиться. Вы можете установить его с:

суда apt-получить установку беспроводной доступ в интернет Wi-радар

Она должна быть в состоянии помочь вам устранения неполадок. Вы могли бы иметь ваш ключ неправильный или что-то другое.

+814
Dedan Edan 22 окт. 2018 г., 19:39:31

Я недавно начал использовать Ubuntu в качестве основной ОС, но я пристрастился к МС офис, так что я установил чипов в Linux, чтобы иметь возможность использовать его. Я также использую Ubuntu одного облачного сервиса, чтобы сделать резервное копирование определенных файлов, как мои поручения и другие личные файлы. но в последнее время я начал замечать какие-то странные ЛНК.Desktop-файлы отображаются на моем столе. они появляются, когда я открываю в Word, чтобы напечатать мои проекты. Они указывают на папку в /home/z3r0n/.wine/drive_c/windows/command/start.exe папку. Я скопировал файл, который они указывают и загрузил его в интернет-антивирусный сканер, который определил файл как туча вредоносных программ.

/home/z3r0n/.wine/drive_c/windows/command/start.exe
С Win32.Вредоносные программы.Heur_Generic.А.(kcloud)

3f886e0ea4eb35074c4d3341e8383273b6f245823bc1ea934f47561199206040 и SHA256
9620af530f0400fafcf6e0b35427d9e60b71f394 в SHA1
fe66b5254d369c6dffe4e8055f926578 мд5

Я хочу знать, если кто-нибудь из вас испытал нечто подобное. Я сделал чистую установку, и я теперь вместо того, чтобы с помощью LibreOffice. Я пытаюсь держаться подальше от облака UbuntuOne и установка чипов в Linux, пока не найду я действительный вести.

любой указатели будут оценены

+785
Miss Excellent 22 сент. 2014 г., 13:58:29

Как я могу спокойно обновить установки Ubuntu из одного выпуска в другой? Что нужно сделать перед обновлением, чтобы убедиться, что он идет гладко, и есть ли очистку нужно делать потом?

В частности, мне нужно делать ничего особенного, если я использую пакеты из СПЭ, если у меня есть видеокарта, драйверы требуется, или если я использую пользовательские ядра Linux?

Это общий вопрос , но в качестве примера мы возьмем в Ubuntu 12.04 и Ubuntu 12.10

+780
Nanoputian 30 окт. 2019 г., 15:06:43

Да, это может быть сделано.

Установите xbindkeys:

судо apt-получить установку xbindkeys 

И создать файл конфигурации:

касания .xbindkeysrc 

А теперь отредактируйте файл:

редакторе gedit .xbindkeysrc

Добавьте в файл:

"гном-терминал-Е 'судо apt-получить обновление'"
Контроль+1

Сохраните файл.

Теперь вам нужно добавить xbindkeys для "запуска приложения". Это имя в нижней части этого ответа на переназначение клавиш.

Единственная проблема с этим решением является, если нет каких-либо подсказок, терминал будет открыт достаточно долго, чтобы получить ваш пароль и спросить, если вы хотите выполнить обновление. Я не знаю способ, чтобы держать терминал открытым, но может кто-то еще.

+762
Brandi Lynn Frazier 27 июл. 2017 г., 13:39:31

Насколько я вижу, в 10.04, основные различия между профпригодность и apt-вам относятся:

  1. профпригодность добавляет явные ТВ-флаги пакета, указывающее, является ли пакет установлен автоматически для удовлетворения зависимостей: вы можно манипулировать этими флагами (профпригодность markauto или что aptitude unmarkauto), чтобы изменить способ, что aptitude обрабатывает пакет.

    apt-получить отслеживает ту же информацию, но не показывают это явно. АПТ-Марк могут быть использованы для манипулирования флагами.

  2. профпригодность будет предлагать удалить неиспользуемые пакеты каждый раз, когда вы удалить установленный пакет, в то время как АПТ-вам останется только сделать это, если явно предлагается с Также вы или укажите --авто-удалить.

  3. способность действует как единый командной строки для большинства функции в обоих apt-получить и АПТ-кэша. Примечание: по состоянию на 16.04, есть меткая команда, которая включает в себя наиболее часто используемые команды из apt-получить и АПТ-кэша и несколько дополнительных функций.

  4. В отличие от АПТ-кэшас "поиск", профпригодностьс "поиск" на выходе также показана установлены/удалены/очищены состояния пакета (плюс собственный статус профпригодность флагов). Кроме того, "установить" выход знаки какие пакеты могут быть установлены для удовлетворения зависимостей, и которые удаляются потому, что неиспользованный.

  5. способности есть (только текст) интерактивного пользовательского интерфейса.

Я лично использую только профпригодность для моей командной строки пакета управления (я никогда не использовать текст Ип); я нахожу свой выход больше читаемы, чем apt-получить/АПТ-кэша.

Однако, если способности не будет больше стандартного на Ubuntu, там нет другого выбора, кроме как использовать apt-получить в инструкции и документы.

(Лично я очень разочарован, чтобы увидеть его уйти в 10.10; тем более что улучшения способностей через apt-получитьнесколько в основном на удобство сторону. Я думаю, они считают, что эти знакомы с командной строки знаю, как получить профпригодность обратно, и те, кто не используют командной строки не равно...)

+734
TheCETAprogrammer 31 дек. 2015 г., 22:31:26

Я только что установил новую копию ОС Ubuntu 11.10. Как открыть менеджер пакетов Synaptic?

+634
HashedBrain 20 апр. 2019 г., 0:59:29

В соответствии с этим ответом, см. Этот пост для получения предварительной версии Хрома (если есть).

Другой способ, чтобы получить хром прямо со ствола, скачать его с этого сайта: https://download-chromium.appspot.com/ (этот сайт поддерживается хрома команды). После того как вы закончили загрузку, чтобы использовать его запустить следующие команды в терминале:

компакт-диск /download_directory
разархивируйте chromium.zip -д /destination_dir
компакт-диск /destination_dir/хром-Линукс
./хром-отключить-с setuid-песочница

Подробнее о том, как запустить хром из распакованную папку: https://code.google.com/p/chromium/wiki/LinuxSUIDSandboxDevelopment.

Доказательство:

trunk Chromium

Как Примечание, Вы можете использовать эту версию хрома в качестве портативной версии на более системы Linux.

И наконец, еще один способ заключается в использовании хром апдейтер расширения из интернет-магазина Chrome.

+618
Pliny 22 апр. 2010 г., 11:57:52

Вы, вероятно, хотите напрямую называть пусковые установки из скрипта, и создавать пользовательские пусковых установок для Java-программ, запустив .Desktop файл в терминале

Как сделать лаунчер(.файл Desktop) для двоичного файла?

Как я могу добавить bash-скрипт для запуска единство?

Я делаю это Wiki сообщества, так что не стесняйтесь добавлять и улучшать.

+600
arpo 3 дек. 2011 г., 19:42:10

Проблему вижу просто мигалка, как представляется, происходит довольно часто в интернете, но я не нашел ни одного решения, которое помогло.

Я пытаюсь установить с wubi, и раньше мне пришлось удалить и переустановить Убунту много раз, чтобы попытаться заставить его работать, я также провел рабочую копию 11.10 на моей машине (ноутбук ASUS U46E) раньше, но пришлось удалить его через мой компьютер зависнет во время обновления до 12.04, и был бесполезным, несмотря на то, что решения онлайн пытался сказать мне.

В этот момент я чуть было 11.04 работать, потому что я был в состоянии изменить загрузочные опции в xforcevesa и дистанционного тихий всплеск при запуске, но при попытке обновить-жратвы [в этот раз я по ошибке обновил на быстрый всплеск xforcevesa вместо вынимая быстрый всплеск] дал мне "выделено магия разбиты на 0xsomething". Более новые версии не дают мне намного больше. С помощью параметров загрузки установил на "тихий плеск ", у меня такая же проблема. Удаление тихий всплеск и происходит с одним из многих других вариантов там просто получает меня в загрузке узла активации процессоров, или что-то в этом роде, и останавливается там.

Есть ли другое решение там? А почему бы ей не работать теперь, когда это было в первый раз?

+590
blackout 18 июл. 2013 г., 19:20:33

Ли Ло сказал, АПТ-Марк showauto вам толстый список вещей, которые автоматически устанавливаются.

Теперь, чтобы показать вещи, которые устанавливаются вручную, оказывается, есть прекрасный простой поиск модификатор на профпригодность. Но вы не хотите этого делать. Вы хотите написать огромную команду bash, который делает некоторые ракетостроение.

Примечание: это больше иллюстрация того, насколько круто вы будете выглядеть вспыхивает массовый Баш команды всем своим друзьям.

комм -3 <(С помощью dpkg-запрос --шоу -Ф '${пакет} ${состояние}\н | \н
грэп "установите" ОК "установлен" | перерезали, разделитель='- Ф 1) <(АПТ-Марк showauto)

Я разбил его на две строки для удобства чтения. Что это вообще?

  • Сначала нам запрос dpkg для список установленных пакетов.
  • Мы фильтруем те на те, которые фактически установлено (не просто остаточные конфигурации)
  • Мы оттяпали статус
  • Мы сравним этот список с автоматизированными список из АПТ-Марк
  • Мы рок, потому что мы можем.
+498
kudlatiger 12 дек. 2015 г., 3:10:58

Попробуйте использовать программа (информационная система и инструмент бенчмаркинга)

Установить через терминал с:

судо apt-получить установку программа 

Или использовать программное обеспечение центра:

Install via the software center

Вызвать с приборной панели и нажмите на вкладку "сводка"hardinfo

+440
pksri1937 23 июл. 2018 г., 16:38:11

Я только что установил Ubuntu на моем ноутбуке в качестве отдельного раздела для моего диска Windows. Все шло нормально и установлены все обновления. Тогда я пошел в центр программного обеспечения, и я не могу установить любые приложения, это дает мне

 Зависимости пакета не могут быть решены эта ошибка может быть вызвана
 требуются дополнительные программные пакеты, которые отсутствуют или не
 устанавливаемые. Кроме того, там мог быть конфликт программного обеспечения
 пакеты, которые не могут быть установлены одновременно.

но ничего не устанавливается и я не могу установить любое приложение на программный центр Любая помощь будет оценили. Я имел хороший взгляд вокруг Google и не мог найти ничего, что работал.

+438
user41283 20 сент. 2010 г., 3:17:17

Эрик язь Install eric

Попробуйте с Эриком язь. Я думаю, что его лучшая среда IDE для Python и библиотеки Qt4.

Eric IDE

+379
igor12211221 30 нояб. 2018 г., 10:32:34

Какой из этих двух лучше для upstarting в лаунчер?лаунчер-конфигурация доступна в Центре приложений.Другой от ППА.

+358
lovespellspriest 30 авг. 2013 г., 9:29:31

сначала вам это расширение , его нет в наличии в магазине Chrome , я не знаю, почему разработчик удалил его, я загрузил его здесь http://www.mediafire.com/?3m4xl539pz3sz7i поместите его на хром, то просто сделайте это http://www.ubuntuvibes.com/2011/03/new-chrome-extension-brings-support-for.html

прекрасно работает для меня. используете ли вы плагин aria2c ? если это так , вы получаете "ошибка aria2c версия" ?

+334
melitonyan 10 июн. 2014 г., 11:37:06

Очень мало информации было доступно о долгое отсутствие графического интерфейса policykit теперь, пока он обсуждался в прошлом году на сессии саммита разработчиков Ubuntu. Именно там будет обсуждаться в деталях, и в том, что 'чертежи' сессии обсуждают рабочего стола, разрешение было действительно отмечено, что есть

в настоящее время нет упрощенная утилита для настройки политик

для средства policykit. Однако, важный момент, вытекающий из дискуссии, что

Policykit теперь вверх против столь сложного механизма, как средства policykit-1 окно "авторизации"

Так что похоже, это может быть одной из проблем в реализации такой программы.

Тем не менее, было отмечено, что интерфейс командной строки доступен был 'слишком трудно использовать и так, пока идея policykit теперь Гуй, похоже, был хорошо принят, я не знаю, есть ли твердое намерение вернуть средства policykit Гуй скоро; похоже на хотелки товар на самом деле.

Однако, кто-то с официального подключения могли бы дать некоторые дополнительные полезную информацию о текущей ситуации.

+306
scott hall 14 сент. 2013 г., 4:11:25

Я думаю, что Ubuntu один файл синхронизирует их автоматически, но вы хотите убедиться, что он синхронизируется, то вы можете установить Ubuntu один индикатор , если вы не один уже

Обновление: также есть новая Ubuntu один объектив для единства UnityOne

Скажите мне, если это работает.

Я уже дважды проверьте его, если вы сохраните текст/файл программирования в одну папку Ubuntu и если вы делаете изменения к ней, он автоматически синхронизируется

кстати, вы используете Ubuntu 11.04

+273
user91566 13 нояб. 2015 г., 19:26:47

Преимущества включают в себя

  1. исправления безопасности (самое главное)
  2. исправления ошибок
  3. функциональность и пользовательский интерфейс (пользовательский интерфейс) улучшения существующих пакеты, которые вы установили
  4. доступ к новым пакетам

Вы должны, как правило, всегда держать вашу систему в актуальном состоянии, чтобы она могла функционировать бесперебойно и надежно.

+197
Vadim Bulb 1 июл. 2016 г., 4:03:32

Моя точная машина была раньше работал нормально, но теперь, когда я обновление с обновление-менеджер или терминал, я получаю сообщение об ошибке о невозможности аутентификации Гугл-Хром.

+149
Lambda Fairy 7 нояб. 2011 г., 19:53:01

Я действительно не знаю, что случилось... я нажал "установить обновления" при обновлении оконного менеджера, это не удалось, и следующее, что я знаю, я не могу apt-получить установку любых пакетов, он просто предложил мне попробовать apt-получить -Ф установки, которая выдает следующее сообщение.

дуг@Даг-с Lubuntu:~$ судо apt-получить -Ф установите
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Следующие дополнительные пакеты будут установлены:
libcupsimage2:для i386
Следующие пакеты будут обновлены:
libcupsimage2:для i386
1 обновлено, 0 установлено новых, 0 для удаления и 30 не обновляется.
5 не полностью установлены или удалены.
Нужно получить 0 б/52.5 КБ архивов.
После этой операции, 1,024 в дополнительное дисковое пространство будет использоваться.
Вы действительно хотите продолжить [д/н]? г
с dpkg: ошибка при обработке libcupsimage2:для i386 (--настроить):
 libcupsimage2:для i386 1.5.3-0ubuntu1 не может быть настроен, потому что libcupsimage2:amd64-это в другой версии (1.5.3-0ubuntu2)
с dpkg: ошибка при обработке libcupsimage2 (--настроить):
 libcupsimage2:amd64 в 1.5.3-0ubuntu2 не может быть настроен, потому что libcupsimage2:i386 находится в другой версии (1.5.3-0ubuntu1)
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
с dpkg: проблемы зависимостей предотвратить конфигурации ia32-библиотеки-для нескольких архитектур:i386 с:
 ia32-библиотеки-мультиархитектурный:для i386 зависит от libcupsimage2, однако:
 Пакет libcupsimage2:i386 находится еще не настроено.
с dpkg: ошибка при обработке ia32-библиотеки-мультиархитектурный:для i386 (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвратить конфигурации ia32-библиотеки:
 ia32-библиотеки зависит от ia32-библиотеки-мультиархитектурный, однако:
 Пакет ia32-библиотеки-мультиархитектурный не установлено.
 Пакет ia32-библиотеки-для нескольких архитектур:i386, который еще не настроен.
с dpkg: ошибка при обработке ia32-библиотеки (--настроить):
 проблемы зависимостей - оставляем "не задано"
с dpkg: проблемы зависимостей предотвращает настройку скайпа:
 Skype, зависит от ia32-библиотеки, однако:
 Пакет ia32-libs находится еще не настроено.
с dpkg: ошибка при обработке по Skype (--настроить):
 проблемы зависимостей - оставляем "не задано"
Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
Ошибки возникли при обработке:
libcupsimage2:для i386
libcupsimage2
ia32-библиотеки-мультиархитектурный:для i386
ia32-библиотеки
скайп
Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
дуг@Даг-с Lubuntu:~$ 

Там кто-то может помочь мне получить мой менеджер пакетов работает?

+76
Chirag Pandit 28 дек. 2015 г., 17:48:41

Добро Пожаловать Джаррод

Откройте терминал и выполните следующую команду:

судо apt-получить установку Убунту-ограничен-массовка

Для воспроизведения DVD-дисков, вы также должны установить libdvdcss, открыв терминал и введя следующее В дополнение к установке только пакет дополнительно:

 судо /usr/share/doc/libdvdread4/install-css.sh

дополнительная документация https://help.ubuntu.com/community/RestrictedFormats

+64
deividsito 2 авг. 2014 г., 22:51:33

В предыдущих выпусках, следующие пакеты были поддержаны:

  1. выбран scim
  2. выбран scim-мост-агент
  3. выбран scim-мост-клиент-ГТК
  4. выбран scim-мост-клиент на Qt4
  5. выбран scim-m17n
  6. выбран scim-модулей-стол

Однако, они не доступны в репозиториях дискретные от 2012-09-24. Как мы используем ибус вместо этого?

+40
jdorr49 29 мар. 2011 г., 12:52:20

Показать вопросы с тегом