Максимум оперативной памяти для компьютера 16 ГБ или 8 ГБ

Спецификации производителя для моего ноутбука скажет, памяти может быть расширен с 4 ГБ до 8ГБ.

Принимая во внимание, что запущена dmidecode судо предполагает, что компьютер может использовать 16 ГБ, как показано ниже:

Ручка 0x0037, ДМИ тип 16, 15 байт
Физический Массив Памяти 
Местоположение: Системная Плата Или Материнская Плата
Использование: Системы Памяти
Тип Коррекции Ошибок: Нет
Максимальная емкость: 16 ГБ
Информация Об Ошибке Обработки: Не Предусмотрено
Количество Приборов: 4

Какой из них правильный?

+619
ezra kohn 9 нояб. 2018 г., 5:17:58
22 ответов

Чтобы остановить пакет xserver temporalily использовать следующие УМК:

судо службы ГДМ стоп

Перезагрузите систему после установки драйверов для повторного запуска X сервера.

+995
Leila Tome Grace 03 февр. '09 в 4:24

Я Исправлена проблема, не проблема сейчас, вам придется отключить опцию Auto-Mute в alsamixer.

как вы сказали в редактирование вашего поста

+971
Dador 18 июл. 2012 г., 3:40:09

Я не новичок в Убунту, однако, у меня возникли проблемы при установке на новый ноутбук Lenovo модель устройства IdeaPad G780. Он пришел с предварительно загруженным с Windows 8. Когда я установил Ubuntu, это хорошо, но в двойной загрузкой это дает мне следующую ошибку:

Файл отсутствует или поврежден
/Убунту/winboot/wubilder.статус МБР 0x000007b

Мне нужно загрузиться с Wubi, потому что компакт-диски/DVD не отображается, когда я нажмите клавишу F12, чтобы перейти в меню загрузки.

+943
user1612618 9 янв. 2012 г., 2:12:31

Это ложное срабатывание, не волнуйся.

+855
kira111 15 июл. 2017 г., 23:48:50

Есть то, что называется кожа eBox. Я слышал только хорошие вещи об этом. Это бесплатное программное обеспечение, и это в архивах. Она имеет много модулей для разных вещей, как сеть. Они переименовали его в Zentyal, но это еще называется кожа eBox в архивах. Вы можете прочитать об этом здесь: http://www.zentyal.org/

+844
Buzhoo 5 окт. 2015 г., 15:39:16

Чтобы использовать расширение (пример Ooo2gd) с LibreOffice или OpenOffice.org в Ubuntu, выполните следующие действия:

  1. Вам нужно установить Java.

В Ubuntu программного обеспечения поискового центра "Ява"

Установить OpenJDK В Среды Выполнения Java 7

2, для LibreOffice, установить "приложения LibreOffice-Ява-общие": суда apt-получить установки LibreOffice-Ява-общие

Для OpenOffice.org выполните команду ниже: судо apt-получить установку OpenOffice.орг-Ява-общие

3, Закройте LibreOffice / OpenOffice и скачать последние расширения в вашей домашней папке (~/) и перейдите в 'инструменты' потом 'расширения' и затем добавить расширение.

+704
user52299 27 июн. 2015 г., 7:15:58

Будучи новичком в Ubuntu :) вот самый простой способ, чтобы обнаружить и установить необходимый драйвер.

1 - подключите ваш ноутбук к интернету с помощью Ethernet-порт, затем активировать обнаружил драйвер (вы найдете его в разделе дополнительные драйверы .

2 - Вы можете найти некоторые полезные печатных экранов в следующей статье. http://itsfoss.com/install-additonal-drivers-in-ubuntu-13-04/

+694
Margaret Ann Hudert 24 февр. 2012 г., 19:50:31

Возможное решение:

  1. Создание /СМИ/ТОЧКА_МОНТИРОВАНИЯ
  2. Установите Киф-инструменты пакет
  3. Добавить в fstab строку:

    //IP_SAMBA_SERVER/доля /средств массовой информации/MOUNTPOUNT Киф пользователей,noauto,чтобы пользователь=smb_username,пароль=с smbpasswd 0 0
    
    • После этого появится новый значок в Dolphin с именем монтирования. Нажав на нее, она будет смонтировать общий ресурс SMB.
    • Примечание: по соображениям безопасности, может быть, лучше использовать опцию "учетные данные" вместо пользователя и пароль. Проверить человека горе.Киф, чтобы научиться использовать его.
+665
user35128 15 окт. 2012 г., 7:24:40

Я недавно мигрировали с Windows на Ubuntu.

Моей текущей локали показывает ниже Выход:

 ча@компьютер:~$ локали
Ланг=en_IN
Язык=en_IN:Ан
Языкового="en_IN"
Lc_numeric языкового="en_IN"
У="en_IN"
Категории lc_collate="en_IN"
LC_MONETARY="en_IN"
Для категории lc_messages="en_IN"
LC_PAPER="en_IN"
LC_NAME="en_IN"
LC_ADDRESS="en_IN"
LC_TELEPHONE="en_IN"
LC_MEASUREMENT="en_IN"
LC_IDENTIFICATION="en_IN"
Значение lc_all=

Когда я пытаюсь установить CHMSee (или любого другого приложения) с использованием программного обеспечения Центра, я получаю ниже ошибка.

 installArchives() не удалось: на Perl: предупреждение: установка локали не удалось.
 на Perl: предупреждение: пожалуйста, убедитесь, что настройки локали:
 Язык = (отключенное),
 Lc_all = (отключенное),
 Ланг = "en_IN.Кодировка iso8859-1"
 поддерживаются и установленных на вашей системе.
 на Perl: предупреждение: возврат к стандартной локали ("с").
 языка: не удается установить lc_ctype для локали по умолчанию: нет такого файла или каталога
 язык: невозможно установить для категории lc_messages для локали по умолчанию: нет такого файла или каталога
 язык: не удается задать значение lc_all для локали по умолчанию: нет такого файла или каталога
 на Perl: предупреждение: установка локали не удалось.
 на Perl: предупреждение: пожалуйста, убедитесь, что настройки локали:
 Язык = (отключенное),
 Lc_all = (отключенное),
 Ланг = "en_IN.Кодировка iso8859-1"
 поддерживаются и установленных на вашей системе.
 на Perl: предупреждение: возврат к стандартной локали ("с").
 языка: не удается установить lc_ctype для локали по умолчанию: нет такого файла или каталога
 язык: невозможно установить для категории lc_messages для локали по умолчанию: нет такого файла или каталога
 язык: не удается задать значение lc_all для локали по умолчанию: нет такого файла или каталога
 на Perl: предупреждение: установка локали не удалось.
 на Perl: предупреждение: пожалуйста, убедитесь, что настройки локали:
 Язык = (отключенное),
 Lc_all = (отключенное),
 Ланг = "en_IN.Кодировка iso8859-1"
 поддерживаются и установленных на вашей системе.
 на Perl: предупреждение: возврат к стандартной локали ("с").
 языка: не удается установить lc_ctype для локали по умолчанию: нет такого файла или каталога
 язык: невозможно установить для категории lc_messages для локали по умолчанию: нет такого файла или каталога
 язык: не удается задать значение lc_all для локали по умолчанию: нет такого файла или каталога
 на Perl: предупреждение: установка локали не удалось.
 на Perl: предупреждение: пожалуйста, убедитесь, что настройки локали:
 Язык = (отключенное),
 Lc_all = (отключенное),
 Ланг = "en_IN.Кодировка iso8859-1"
 поддерживаются и установленных на вашей системе.
 на Perl: предупреждение: возврат к стандартной локали ("с").
 языка: не удается установить lc_ctype для локали по умолчанию: нет такого файла или каталога
 язык: невозможно установить для категории lc_messages для локали по умолчанию: нет такого файла или каталога
 язык: не удается задать значение lc_all для локали по умолчанию: нет такого файла или каталога
 Выбор ранее выбранных пакетов libchm1.
 (Чтение базы данных ... 
 (Чтение базы данных ... 5%
 (Чтение базы данных ... 10%
 (Чтение базы данных ... 15%
 (Чтение базы данных ... 20%
 (Чтение базы данных ... 25%
 (Чтение базы данных ... 30%
 (Чтение базы данных ... 35%
 (Чтение базы данных ... 40%
 (Чтение базы данных ... 45%
 (Чтение базы данных ... 50%
 (Чтение базы данных ... 55%
 (Чтение базы данных ... 60%
 (Чтение базы данных ... 65%
 (Чтение базы данных ... 70%
 (Чтение базы данных ... 75%
 (Чтение базы данных ... 80%
 (Чтение базы данных ... 85%
 (Чтение базы данных ... 90%
 (Чтение базы данных ... 95%
 (Чтение базы данных ... 100%
 (Чтение базы данных ... 207053 файлы и каталоги установлены.)
 Распаковка libchm1 (от .../libchm1_2%3a0.40а-1_i386.деб) ...
 Выбор ранее выбранных пакетов реализовав эти интерфейсы приложения-1.0-0.
 Распаковка реализовав эти интерфейсы приложения-1.0-0 (из .../реализовав эти интерфейсы приложения-1.0-0_1.8.0-0ubuntu2_i386.деб) ...
 Выбор ранее выбранных пакет libwebkitgtk-1.0-общие.
 Распаковка libwebkitgtk-1.0-общее (с .../libwebkitgtk-1.0-common_1.8.0-0ubuntu2_all.деб) ...
 Выбор ранее выбранных пакет libwebkitgtk-1.0-0.
 Распаковка libwebkitgtk-1.0-0 (из .../libwebkitgtk-1.0-0_1.8.0-0ubuntu2_i386.деб) ...
 Выбор ранее выбранных chmsee пакет.
 Распаковка chmsee (от .../chmsee_1.3.0-2ubuntu2_i386.деб) ...
 Обработка триггеров для bamfdaemon ...
 Восстановление /usr/доли/приложения/фумб.индекс...
 Обработка триггеры для desktop-файл-утилиты ...
 Обработка триггеры для GNOME-меню ...
 Обработка триггеров для режим hicolor-значок-тема ...
 Обработка триггеры для MAN-DB с ...
 языка: не удается установить lc_ctype для локали по умолчанию: нет такого файла или каталога
 язык: невозможно установить для категории lc_messages для локали по умолчанию: нет такого файла или каталога
 язык: не удается задать значение lc_all для локали по умолчанию: нет такого файла или каталога
 Настройка сервера (1.06-4) ...

 Имя узла -F команда возвращается: $1

 Ваша система должна иметь полное доменное имя (FQDN) в
 для установки УАК-отправленных пакетов.

 Установка прерывается.

 с dpkg: ошибка при обработке папок (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
 с dpkg: проблемы зависимостей предотвратить конфигурации qmail по запуску:
 qmail и работай зависит от серверов (>= 1.06-2.1); однако:
 Теперь пакет еще не настроена.
 команды dpkg: ошибка при обработке папок-запуск (--настроить):
 проблемы зависимостей - оставляем "не задано"
 Настройка libchm1 (2:0.40 а-1) ...
 Нет отчета Аппорт написал, потому что сообщение об ошибке указывает на его ошибки кратностью от предыдущего отказа.
 Настройка реализовав эти интерфейсы приложения-1.0-0 (1.8.0-0ubuntu2) ...
 Настройка libwebkitgtk-1.0-общие (1.8.0-0ubuntu2) ...
 Настройка libwebkitgtk-1.0-0 (1.8.0-0ubuntu2) ...
 Настройка chmsee (1.3.0-2ubuntu2) ...
 Обработка триггеров для библиотеки libc-Бен ...
 команду ldconfig отложенной обработки, которые сейчас происходят
 Ошибки возникли при обработке:
теперь
qmail и работай
 Ошибка в функции: 
 Реакция системная ошибка: е:суб-процесс /usr/бен/с dpkg вернул код ошибки (1)
 Настройка сервера (1.06-4) ...

 Имя узла -F команда возвращается: $1

 Ваша система должна иметь полное доменное имя (FQDN) в
 для установки УАК-отправленных пакетов.

 Установка прерывается.

 с dpkg: ошибка при обработке папок (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
 с dpkg: проблемы зависимостей предотвратить конфигурации qmail по запуску:
 qmail и работай зависит от серверов (>= 1.06-2.1); однако:
 Теперь пакет еще не настроена.
 команды dpkg: ошибка при обработке папок-запуск (--настроить):
 проблемы зависимостей - оставляем "не задано"

Может кто-то пожалуйста, помогите мне в решении этого вопроса? Разработка будет наиболее ценится, так как я очень новой для этого.

+647
Jia Guo 26 июл. 2014 г., 9:02:55

В месте, где установлено приложение (по умолчанию: каталог/opt/Qt5.0.0/) файл с именем QtCreatorUninstaller. Запустить этот исполняемый файл в терминале, чтобы удалить QtCreator.

+563
kham 3 июн. 2016 г., 14:43:22

Для Ubuntu 11.04 (Нэтти) и 11.10 (онейроидного) вы можете сделать это, если у вас клавиатура/цифровая клавиатура на клавиатуре. Ничто иное не должно быть установлено:

Сочетание клавиш Ctrl + клавиши Alt + цифровая клавиатура 4 (вся левая сторона)

Сочетание клавиш Ctrl + клавиши Alt + 5 на цифровой клавиатуре (увеличить)

Сочетание клавиш Ctrl + клавиши Alt + цифровая клавиатура 6 (вся правая сторона)

Сочетание клавиш Ctrl + клавиши Alt + цифровая клавиатура 9 (верхний правый угол)

Полный список: в окне "установка" , что единство клавиатуры и мыши?

+457
IllidanS4 1 апр. 2012 г., 8:46:18

С или без настройки, мне просто нужно знать. Есть много материалов в Гугле, и этот сайт о 10.10, но ничего о 11.04.

Мой бамбук удовольствие не работать с 10.04 или 10.10, но он работает в 11.04, значит ли это, что компания Wacom бамбука ручка будет работать?

+454
user12465 18 окт. 2011 г., 1:43:35

Звучит как программе XAMPP может быть то, что вы ищете - http://www.apachefriends.org/en/xampp.html

+449
ravinderkumar vikrantcomponent 23 авг. 2017 г., 18:12:35
Панель GNOME-это настраиваемый Launcher и задач для GNOME
+439
JHobern 9 июл. 2018 г., 1:30:11

я настройка один сервер (Убунту 12.04 64бит, с КВМ) с 2 переходниками карты. Первый (через eth0) настроен для работы с виртуальными мост (vbr0) для интерфейса ДМЗ. Хо я могу condigure вторая (eth1 и) для работы с сетевым интерфейсом (192.168.1.8 как статический IP-адрес). Вот фактические конфигурации (/etc/сеть/интерфейсы )

авто Ло eth0 в eth1 и br0

iface защитный Ло инет замыкания

слово iface eth0 в инет инструкцию

слово iface br0 инет статический
адрес 192.168.4.8
сетевая маска 255.255.255.0
трансляции 192.168.4.255
сеть 192.168.4.0
шлюз 192.168.4.1
bridge_ports eth0 в
bridge_fd 9
bridge_hello 2
bridge_maxage 12
bridge_stp от

Спасибо за поддержку!!!

+421
Mona Forster 5 окт. 2011 г., 7:06:27

Поскольку я не получил подходящий ответ, но я уже получил мое оборудование и установил Ubuntu 10.10 x64 на него и использовал его в течение нескольких дней теперь я могу с уверенностью ответить на этот вопрос:

Оборудование я выбрал полностью способны делать все, что я хотела сделать. Майнкрафт работает прекрасно полный скрининг (1920х1080) с Макс настройками, и пока я не установил в WoW через Wine или виртуальную машину, я знаю, что в крайнем случае возможно ли перераспределить разделы жесткого диска и установки Windows XP и она будет работать как сон.

Редактировать: я сейчас установлена Вау с помощью вина и я могу подтвердить, что это работает прекрасно.

Надеюсь, это поможет кому-то в будущем!

+410
Achraf Ahmed Belkhiria 13 авг. 2013 г., 9:18:36

Следующая команда очистить корзину

судо РМ -РВ .местные/доли/мусор/

И, когда вы не хотите каких-либо подсказок с 'вы действительно хотите удалить запись защищенного файла х?' добавить параметр-F.

судо РМ -рВФ .местные/доли/мусор/
+359
ACluelessProgramer 11 авг. 2019 г., 19:39:51

Я нашел решение. так как мой поиск не показал ничего подобного, и очень часто встает вопрос: судо магазинах где-то в файловой системе (например в /var/работа/судо), отдельная директория для каждого пользователя-имя несколько файлов, которые работают как раз-штамп, один файл для каждого терминала. удалить эти файлы и ваша система снова безопасно. просто имейте в виду, что эти файлы видны только корневые (в противном случае злоумышленник может прочитать метку времени и установка часов-время назад к моменту, когда они еще были действительны -- предоставление root-ЛС кому-либо опасно). поэтому в файле /etc/ПМ/сон/ а может быть, и для заставки я бегу:

РМ -е в /var/db/суда/*/*

как корень конечно...

+201
TalerDerden 31 янв. 2018 г., 2:32:15

Уточните, пожалуйста, об ошибке вы получаете при .deb пакет.

Сначала скажи, что ошибка возникает во время работы пакета. Затем попробуйте запустить его с помощью gdebi(если вы не установили gdebi, потом установить его через Центр приложений Ubuntu). Если gdebi тоже не преуспел, то пост тоже ошибка gdebi.

Если все удастся, то откройте терминал. Перейдите к папке, в которой .deb пакет помещается любой команды. Затем внутри этого каталога, Тип

судо команды dpkg -я [имя ПКГ.деб]

И расскажите, если это поможет вам.

+184
Greg Nielsen 11 окт. 2012 г., 5:48:41

Вы должны быть в состоянии смотреть на обсуждения, выбрав режим просмотра.Посмотри в меню Вид.Я использую сочетание клавиш Ctrl+T, чтобы включить режим просмотра.

alt text

+183
znerolnoht 21 апр. 2018 г., 5:43:25

Я не знаю почему, но когда я отформатировал SSD на NTFS раздел, он работал хорошо и Ubuntu исталлятор не замораживать. Ранее SSD-накопитель был пуст, а затем с раздела с ext4, но по каким-то причинам Убунту исталлятор не понравилось, что...

+59
aveilleux 27 мар. 2011 г., 17:42:42

В GNOME

Просто для справки: в GNOME в настоящее время лучший способ для запуска приложений сводится к минимуму devilspie Install devilspie / судо apt-получить установку devilspie.

Дьявольский пирог в ~/.devilspie и называются содержаться.ДС так, чтобы запустить терминал свернут вам будет что-то вроде:

ошибаюсь@катавасия:~$ команды mkdir ~/.devilspie
ошибаюсь@катавасия:~$ команда CD ~/.devilspie
ошибаюсь@путаница:~$ Эхо -э "
> (если
> (это (имя_приложения) "терминал")
> (начать
> (свернуть)
> )
> )" >> терминал.ДС
ошибаюсь@путаница:~$ devilspie

Последняя команда используется для запуска Дьявола пирог демон. Но черти пирог является гораздо более мощным, чем это. Вы можете узнать больше свойств, по которому можно определить окна unsing Эхо "(отладка)" >> ~/.devilspie/отладки.ДС. Теперь при запуске демона в терминале он будет выкладывать информацию для каждого окна, когда это началось.

Для более вижу Дьявола пирог документации.

Графические конфигурации

enter image description here

Вы можете также настроить Дьявола пирог , используя gdevilspie Install gdevilspie / судо apt-получить установку gdevilspie

+37
Harry Joy 29 мая 2017 г., 16:18:50

Показать вопросы с тегом